downtime for a small subset of customers

Incident Report for Convex

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 01:47 UTC

Identified

A small subset of customers are currently experiencing downtime while we reprovision some hosts. We are working on restoring service.
Posted Feb 25, 2026 - 01:43 UTC
This incident affected: Live Traffic (Node.js Runtime, Database Services, Function Runtime).