Action failures for business deployments that use createFunctionHandle

Incident Report for Convex

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 01:57 UTC

Identified

We identified an issue that can lead to actions failing to execute when their code calls `createFunctionHandle` (https://docs.convex.dev/api/modules/server#createfunctionhandle). This issue only affects business deployments (Free, Starter and Professional users are not affected). A fix has been implemented and is currently being deployed.
Posted Aug 05, 2026 - 01:42 UTC
This incident affected: Live Traffic (Business).