New instances unable to deploy node actions.
Incident Report for Convex
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 01:11 UTC
Monitoring
Errors have stopped, monitoring before marking resolved.
Posted Feb 02, 2024 - 01:05 UTC
Identified
Newly-instantiated Convex instances that include actions using the node runtime (i.e., the "use node" directive) will currently be unable to deploy code. We are actively working on a resolution. Existing instances will continue to function.
Posted Feb 02, 2024 - 00:14 UTC
This incident affected: Live Traffic (Node.js Runtime) and Development Services (Authoring APIs).