authentication impacted for some users on non-pro plans

Incident Report for Convex

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 00:37 UTC

Identified

We've identified an issue temporarily blocking redirects for authentication on some non-pro instances. We're actively working on a fix and expect to have this resolved soon.
Posted Feb 05, 2026 - 00:28 UTC
This incident affected: Live Traffic (Function Runtime).