limited availability for provisioning new backends

Incident Report for Convex

Resolved

This incident has been resolved.
Posted Mar 14, 2026 - 18:10 UTC

Monitoring

Service is being restored
Posted Mar 14, 2026 - 18:09 UTC

Investigating

Provisioning new backends is currently limited and will be resolved shortly
Posted Mar 14, 2026 - 18:05 UTC
This incident affected: Development Services (Authoring APIs, Dashboard).