elevated latency/errors for a subset of customers

Incident Report for Convex

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 22:53 UTC

Monitoring

Service was restored within 10 minutes to the affected deployments. The Convex team is monitoring the situation
Posted Nov 05, 2025 - 22:47 UTC

Investigating

Customers on one of our database clusters are experiencing elevated latency and error rates. We're investigating the cause.
Posted Nov 05, 2025 - 22:37 UTC
This incident affected: Live Traffic (Database Services, Function Runtime).