Elevated error rates for a subset of instances

Incident Report for Convex

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 22:22 UTC

Identified

The issue has been identified and the team is implementing a fix. Some affected deployments are back online
Posted Nov 21, 2025 - 22:19 UTC

Investigating

A small subset Convex instances are experiencing elevated errors rates. The Convex team is investigating.
Posted Nov 21, 2025 - 22:15 UTC
This incident affected: Live Traffic (Node.js Runtime, Database Services, Function Runtime).