intermittent availability issues provisioning projects

Incident Report for Convex

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 00:32 UTC

Investigating

We're experiencing sporadic connection drops in Convex's project management service that may require retries to deploy projects, load the dashboard, etc.
Posted Sep 08, 2025 - 23:44 UTC
This incident affected: Development Services (Authoring APIs, Dashboard).