Dashboard Unavailability

Incident Report for Convex

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 20:36 UTC

Monitoring

The issue has been fixed. We're monitoring to ensure the Convex Dashboard is available for all users.
Posted Mar 13, 2025 - 20:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 13, 2025 - 20:20 UTC

Investigating

The Convex Dashboard is currently unavailable for all users.
Posted Mar 13, 2025 - 20:17 UTC
This incident affected: Development Services (Dashboard).