Deployment reprovisioning failure
Incident Report for Convex
Resolved
While increasing the size of our computing clusters, we exceeded a limit with our AWS account that caused all our deployments to fail until we created a workaround. All deployments are back online now.
Posted Oct 26, 2022 - 21:10 UTC
Investigating
While reprovisioning user deployments to increase the size of our VM clusters, we ran into a configuration issue with AWS that our team is working to resolve.
Posted Oct 26, 2022 - 20:55 UTC
This incident affected: Live Traffic (Node.js Runtime) and Development Services (Authoring APIs, Dashboard).