Convex Dashboard Availability

Incident Report for Convex

Resolved

This incident has been resolved.
Posted Feb 07, 2026 - 03:06 UTC

Monitoring

Error rates are back to baseline. We’re monitoring for stability, but the incident appears resolved.
Posted Feb 07, 2026 - 03:03 UTC

Identified

We’ve identified an overloaded database that’s causing intermittent errors in parts of the Convex Dashboard and CLI. Live traffic to Convex deployments is unaffected. We’re scaling the affected database now and will share another update shortly.
Posted Feb 07, 2026 - 02:50 UTC
This incident affected: Development Services (Authoring APIs, Dashboard).