Intermittent increased error rates

Incident Report for Convex

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 01:40 UTC

Investigating

We're currently investigating and monitoring increased error rates to/from database.
Posted Jan 09, 2026 - 00:51 UTC
This incident affected: Live Traffic (Database Services).