Login/Deployment/Dashboard services impacted

Incident Report for Convex

Resolved

Login/Deployment/Dashboard services are confirmed restored
Posted Apr 21, 2026 - 16:56 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 21, 2026 - 16:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2026 - 16:41 UTC

Investigating

Load issues are affecting our authentication, dashboard, and project deployment services.

Your application live traffic is unaffected.
Posted Apr 21, 2026 - 16:04 UTC
This incident affected: Development Services (Free & Starter, Professional, Business).