elevated latencies or period of downtime for some instances
Incident Report for Convex
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 17:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 02, 2024 - 17:19 UTC
Monitoring
We had a database failure that led to a period of downtime or elevated latency while recovering. Situation appears to be resolved but will update when confirmed stable.
Posted Apr 02, 2024 - 17:04 UTC
This incident affected: Live Traffic (Node.js Runtime, Database Services, Function Runtime) and Development Services (Dashboard).