dashboard outage

Incident Report for Convex

Resolved

This incident was a result of some internal traffic routing maintenance that had a larger impact than expected.
Posted Jun 06, 2025 - 03:23 UTC

Identified

The Convex dashboard is currently down and we are in the process of restoring access. Backends, code pushes and project creation should be unaffected.
Posted Jun 06, 2025 - 03:06 UTC
This incident affected: Development Services (Dashboard).