Partial Unavailability of some Convex Deployments

Incident Report for Convex

Resolved

This incident has been resolved, and all deployments should be functioning normally.
Posted May 21, 2025 - 23:25 UTC

Identified

A portion of Convex deployments are unavailable or suffering from degraded performance following a routine database failover. We're working on restoring service.
Posted May 21, 2025 - 23:04 UTC
This incident affected: Live Traffic (Node.js Runtime, Database Services, Function Runtime).