Some custom domains not working

Incident Report for Convex

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 02:01 UTC

Monitoring

All hostnames have been reconfigured and should be available again.
Posted Feb 10, 2026 - 01:31 UTC

Identified

A misconfiguration caused many custom domains to stop working with a TLS error. We are rolling out a fix.
Posted Feb 10, 2026 - 01:26 UTC
This incident affected: Live Traffic (Database Services, Function Runtime).