temporary database maintenance
Incident Report for Convex
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 07:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 03, 2024 - 07:41 UTC
Identified
We are performing some database maintenance. Degraded availability may be experienced by some customers.
Posted Apr 03, 2024 - 07:07 UTC
This incident affected: Live Traffic (Node.js Runtime, Database Services, Function Runtime) and Development Services (Dashboard).