Dashboard logins degraded

Incident Report for Convex

Resolved

This incident has been resolved.
Posted Sep 19, 2026 - 00:07 UTC

Monitoring

Error rates have reduced and appear to be stable, we are monitoring the situation
Posted Sep 18, 2026 - 23:09 UTC

Identified

We're experiencing elevated error rates for dashboard logins due to an issue with a 3rd party provider. We'll provide updates here as the situation unfolds.

Live deployments are not affected.
Posted Sep 18, 2026 - 23:01 UTC