Elevated error rate on some Pro deployments

Incident Report for Convex

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 03:09 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 10, 2026 - 03:09 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 10, 2026 - 00:53 UTC

Monitoring

A fix has been implemented and we are monitoring the situation
Posted Jun 10, 2026 - 00:20 UTC

Identified

We're investigating elevated error rates on a subset of Professional deployments
Posted Jun 10, 2026 - 00:00 UTC
This incident affected: Development Services (Professional) and Live Traffic (Professional).