elevated latencies for a subset of instances
Incident Report for Convex
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 00:38 UTC
Identified
A subset of instances are currently experiencing elevated latencies due to internal maintenance operations. We're in the process of rolling these back and expect latencies to return to normal soon.
Posted Apr 30, 2024 - 00:06 UTC
This incident affected: Live Traffic (Database Services).