Backend downtime for some customers
Incident Report for Convex
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 00:40 UTC
Investigating
An isolated number of customer backends are experiencing downtime as a result of a resource limit during internal maintenance. We have identified the issue and are actively resolving it.
Posted Jan 24, 2024 - 00:13 UTC
This incident affected: Live Traffic (Node.js Runtime, Database Services, Function Runtime) and Development Services (Authoring APIs, Dashboard).