Automatic backups are not running

Incident Report for Convex

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 23:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2026 - 22:52 UTC

Identified

We identified an issue that prevents automatic cloud backups from running. Our engineers are working on a fix. In the meantime, it is possible to manually start backups from the dashboard “Backup & Restore” page.
Posted Jun 18, 2026 - 21:44 UTC
This incident affected: Live Traffic (Free & Starter, Professional, Business).