Convex downtime
Incident Report for Convex
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 01:43 UTC
Investigating
We are currently investigating this issue.
Posted Aug 08, 2023 - 01:22 UTC
This incident affected: Live Traffic (Node.js Runtime, Database Services, Function Runtime) and Development Services (Authoring APIs, Dashboard, Documentation Portal).