Database maintenance

Incident Report for Convex

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 19:51 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 04, 2025 - 19:45 UTC

Monitoring

We're performing some maintenance on our databases that will result in a brief period of unavailability for some users.
Posted Sep 04, 2025 - 19:45 UTC
This incident affected: Live Traffic (Node.js Runtime, Database Services, Function Runtime).