a subset of instances experiencing downtime during database upgrade
Incident Report for Convex
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 22:30 UTC
Identified
Issue is due to unexpected recovery time from routine maintenance. We are actively working on restoring service.
Posted Apr 24, 2024 - 22:16 UTC
This incident affected: Live Traffic (Node.js Runtime, Database Services, Function Runtime) and Development Services (Authoring APIs, Dashboard).